Kawasaki Z1000 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey folks, recently got my hands on a gen 1 z1000. Haven't owned a street ride for years (ex gixxer cronie) but been enjoying the s**t out of this thing so far. Super pumped to have a first year bike, a future classic? :D

Previous owner(s?) did some wack paint on some stuff and its got a weird vibration around 6k but otherwise really solid.

Used as a real fun daily driver.

cheers!
 

Attachments

·
Premium Member
Joined
·
453 Posts
Welcome & enjoy.

The paint from the photo looks good - how many miles?

Is the vibration at 6k onwards in top gear on the freeway - mine had vibration at 70 mph in top gear - I did a radical sprocket change, added 2 up front, dropped 2 on back & now it runs beautifully, zero vibration - probably gearing it up too high but tomorrow will change it - vibration disappeared from the whole bike.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Just put er over 28,000 km today.

Yeah vibration is on the highway I haven't been looking at the spedo but it seems to occur between 5k and 6k on the tach. Revs seem to flutter a bit. Quirk of an old bike perhaps, but I've yet to have it in to the shop to have a real good trained eye look over it.

Photo from the ride today
 

Attachments

·
Premium Member
Joined
·
453 Posts
Try going up one gear on the front.

I went up 1-2 on front & 2 down on the rear & it changed the whole bike - this week I went back to 15 (1 tooth down on front), & the smooth sport bike has disappeared & the Beast is back.
 
1 - 6 of 6 Posts
Top