Kawasaki Z1000 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Ok, fitted sequential rear indicators and changed the front bulbs to led. Changed relay. All good so far,. However sequentials need a constant feed so I need to bypass the relay for rear indicators only. Wiring diagram not much help. Could probably work it out but much quicker if someone else has already done this. Any help would be much appreciated. It’s a gen 3 by the way. Thanks
 

·
Registered
Joined
·
1,250 Posts
I don't think I understand the question. Can you share a link to the specific indicators, or at least their instruction manual?

My Motodynamic sequential indicators just used the stock system.

Welcome to the forum, by the way!
 

·
Registered
Joined
·
238 Posts
If you need a switched 12v lead in the trunk area, one of the pins in the diagnostics connector is switched 12v, just tap off of that. You can figure out which pin it is with a multi-meter, or a test light.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
That would work but not with the indicator switch. There is no instructions as they are plug and play. In a nutshell the power is cut to the rear indicators before the complete the sequence therefore running halfway across before stopping and starting from the beginning again. I fed them straight off the battery and they work as they are supposed to. But obviously I need them to work off the switchgear. I tried fitting an adjustable relay and set it to the slowest speed (50 c/m although when I checked this it was 67 c/m) it was still not enough and would not complete cycle. Therefore I can only think of bypassing the relay but from the diagram I think the relay is wired before the switch. Hope this clears things up. Thanks
 

·
Registered
Joined
·
35 Posts
I went with sequential on all 4. Removed relay and made a bridge wire. I think it's probably not worth the effort to run 2 different types, just get another pair of sequentials?
 
1 - 5 of 5 Posts
Top