Kawasaki Z1000 Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
358 Posts
Discussion Starter #1
I know it kept me from coming back since i didnt remember my damn password and lost the email. :)

Seems dead around here lately.
 

·
Registered
Joined
·
206 Posts
Congrats on doing the valve check. Could you share the results....? TIA I'll add it to the thread on riders forum, cool to have a set of results done by members to look at and compare. :smile:
 

·
Super Moderator
Joined
·
3,069 Posts
I've never understood bike forums getting quiet in Winter. It seems the opposite of how it should work. Quiet in the Summer while everyone is out riding and then busy in the Winter when everyone is inside bored out of their mind.

I'm here about 4 days a week. When I'm not at work I have no desire to look at a computer so it's rare to find me here on my weekends.
 

·
Registered
Joined
·
358 Posts
Discussion Starter #6
Also it really hasn't even been winter here in Texas. I've not run into any weather that has prevented it. One day it was rather cold but nothing else.

Only issue with riding has been my old man back lately. Too young to have these issues. But damn.
 

·
Registered
Joined
·
2 Posts
I know that the creation of passwords for this site is funky, as the "reason" for a password not working just pops up at the bottom of the page instead of next to the password box.
 

·
Registered
Joined
·
166 Posts
I think password change thing did affect it. It affected me for sure, didn't change it right away and then i was too busy to look for email. x amount of months later i got bored and found it but place is not the same.
 

·
Super Moderator
Joined
·
3,069 Posts
I don't see why changing a password would be such a big deal. Basically every browser on every platform will remember your login info for you. Just click update password when you change it and then continue as normal.
 

·
Registered
Joined
·
803 Posts
Congrats on doing the valve check. Could you share the results....? TIA I'll add it to the thread on riders forum, cool to have a set of results done by members to look at and compare. :smile:
Yeah very late here.... I don't remember the measurements all valves were in spec except the exhaust valve on the #3 cylinder. It was out by a few hundredths... needed a larger shim from the dealer. I know this is basically useless info, but I did have one out of spec so it's worth it to check it.

3B
 
1 - 12 of 12 Posts
Top