Kawasaki Z1000 Forum banner

1 - 20 of 34 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
From day one I have had heard a slight buzzing sound coming from the front of the bike. I sounds like fastener is loose. It can be heard while driving between 15 t0 35 mph in 1st or 2nd gear. I have not been able to pin point it. Anyone else had the same problem?
 

·
Registered
Joined
·
19 Posts
Yep. Just had my first service done, the windscreen was tightened but definitely did not solve the problem. The buzzing noise is a nuisance if nothing else. Very noticable while under acceleration, hope someone has a fix.
 

·
Registered
Joined
·
875 Posts
hadn't noticed that one yet. maybe i'd better slow down and listen better. all i can hear is that great sounding intake drowning out the pitiful exhaust. hopefully that be be taken care of soon as my parts get here.
 

·
Registered
Joined
·
86 Posts
hadn't noticed that one yet. maybe i'd better slow down and listen better. all i can hear is that great sounding intake drowning out the pitiful exhaust. hopefully that be be taken care of soon as my parts get here.
No Muzzy yet??? :rolleyes: sheesh. yeah I get a slight buzzing too. Sounds like its comming from the right side behind the headlamp? Only notice it at lower speeds?
 

·
Registered
Joined
·
249 Posts
It's likely the height adjustment bracket for the LCD gauges. It's a metal rod going into one of three metal holes. You can test this easily by touching the gauges and noticing that the buzz stops.

Doesn't bother me at all because I wear earplugs when I ride.
 

·
Registered
Joined
·
86 Posts
It's likely the height adjustment bracket for the LCD gauges. It's a metal rod going into one of three metal holes. You can test this easily by touching the gauges and noticing that the buzz stops.

Doesn't bother me at all because I wear earplugs when I ride.
We'll try it. I wear plugs too. Bought some good ones (I thought) from Surefire. $14.00 you're better off with the little disposable ones. I get them from work anyway!:D

Like some noises if you know what they are they don't bother you as much?:rolleyes:
 

·
Registered
Joined
·
875 Posts
should be one more week for muzzy. they said muzzy was behind on making them. i'm on the list. any way thanks for posting kweezy, now i'm hearing buzzing sounds. just kidding. but i did ride to church this morning with no helmet and heard it. with helmet on it disappears. with muzzy all noises should disappear.
 

·
Registered
Joined
·
13 Posts
i have the same anoying sound..... it`s like a resonance in a specific RPM..... coming form the tank or the front... i don´t know exactly.... answers to fix it?? thx
 

·
Registered
Joined
·
32 Posts
Took me a while to think of this, but it is where the two tank pieces contact. The plastic front half where it touches the metal tank infront of the fuel filler. I have to smack mine a little to get it to sit right and not buzz.
 

·
Registered
Joined
·
875 Posts
took mine off the other night to see what was under it. should br getting my manual this week. anyway when i put it back on it seems to set a little different. has two rubber grommets mounted to a bracket the pins fit into them. its a strong possibilty that's where the buzz is comming from. as i clean my bike i;m finding lot's of potential buzzez and rattles. all the plastic seems a little loose. i clean with dry sray not water hose. when i rub out all the plastic moves way too much. we'll see aa time goes by. still you gotts love it.
 

·
Registered
Joined
·
86 Posts
Carlos - As posted above: It's likely the height adjustment bracket for the LCD gauges. It's a metal rod going into one of three metal holes. You can test this easily by touching the gauges and noticing that the buzz stops.
I tried the LCD adj. and that wasn't it. At least on mine. Maybe it was, and me putzin with it settled it in? It doesn't do it near as much, as it used too? It's either broke or fixed? :confused:
 

·
Registered
Joined
·
86 Posts
Took me a while to think of this, but it is where the two tank pieces contact. The plastic front half where it touches the metal tank infront of the fuel filler. I have to smack mine a little to get it to sit right and not buzz.
Jus like a woman! :eek:..JUST KIDDING!!!:D
You could be right? LIke I said mine quit doing it soooo...let sleeping dogs lie!
 

·
Registered
Joined
·
12 Posts
Buzzing Yes!

I have it too. Seems to occur right at 5K RPM and then goes away maybe around 6 or above. I think you hear it at low speeds only because of wind noise. I've tightened the shield, and the bolts around the LCD. No change.
I've done the thing where a friend holds it at 5K in neutral and touched various pieces of plastic, etc.. Can't find it.
I was beginning to think it was valve train noise at that RPM level. Glad (in a way) that others have it too!

Jeff
2010 Z1000
2001 Sprint ST
 

·
Registered
Joined
·
752 Posts
No Muzzy yet??? :rolleyes: sheesh. yeah I get a slight buzzing too. Sounds like its comming from the right side behind the headlamp? Only notice it at lower speeds?
I am confused here guys.... What are these "lower speeds" you guys keep referring to??

ROTFLMAO!!! Couldnt help it, sorry.

Seriously, Ive never ridden under 40mph on this thing. I simply CANT. Its just too darn fast! Not that Im complaining!
 

·
Registered
Joined
·
875 Posts
speed limit in town is 25 and 35. iknow all the police,but don't expect them to let me off more than once. once i'm out of town, look out. mines not very fast but it's very quick. zero to 100 is where it's at. son's zx10r is fast. 103 in first gear. it takes me 3 gears to get there. at the end of 2nd he starts pulling away. i just let him. when i had modded rex he had a modded vfr 800. icould always beat him to about 140. then he would just about catch up by 155. these are by the speedo on my rex. i know they were off but not by how much.
 

·
Registered
Joined
·
13 Posts
Hi there!!, I'm going crazy with this buzzing sound, I've been 3 times to the dealer and have done several things but still the same, the sound is produced at 5,000 rpm and goes to about 6,000 rpm and then another buzzing sound appears again at 9,000 rpm, to 10.000 rpm, I need an urgent help or I'll go crazy!

Thanks for the help if someone has already found the problem.
 
1 - 20 of 34 Posts
Top