Headlight pictures_ mount - Kawasaki Z1000 Forum: Kawasaki Z1000 Motorcycle Forums
User Tag List

 1Likes
  • 1 Post By Skrip
 
LinkBack Thread Tools
post #1 of 6 Old 01-03-2020, 01:07 PM Thread Starter
Junior Member
 
Join Date: Jan 2020
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Headlight pictures_ mount

Hello, I'm installing a new headlight on a bike i bough that was wrecked. I'm not sure if I'm missing some thing but after attaching the top two bolts to te upper fairing bracket per the manual it shows the bottom holes should align on the dowel bracket attached to the lower fork mount. But mines about an inch off. Am I missing something on the install or does anyone have a photo of there headlight without the fairing attached. Thanks guys.20200102_172204_1578071223503.jpg
Gmc52789 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 01-03-2020, 04:38 PM Thread Starter
Junior Member
 
Join Date: Jan 2020
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2013 z1000 forgot that info.
Gmc52789 is offline  
post #3 of 6 Old 01-07-2020, 03:20 PM
Senior Member
 
JohnJuan's Avatar
 
Join Date: Dec 2012
Location: Minneapolis
Posts: 1,116
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
Garage
I seem to remember the unit being placed onto the mount, then bolted on at the top. I can check when I get home tonight and get a photo for you.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JohnJuan is offline  
 
post #4 of 6 Old 01-07-2020, 03:21 PM
Senior Member
 
JohnJuan's Avatar
 
Join Date: Dec 2012
Location: Minneapolis
Posts: 1,116
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
Garage
Just a reminder that you can find the manuals here:


https://www.z1000forum.com/forum/z10...al-hosted.html


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JohnJuan is offline  
post #5 of 6 Old 01-09-2020, 07:51 AM Thread Starter
Junior Member
 
Join Date: Jan 2020
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Ya I checked the manual, I'm wondering if they sent me the wrong headlight assembly perhaps. I'll wait to see what your picture shows. Thank you I appreciate it !
Gmc52789 is offline  
post #6 of 6 Old 01-14-2020, 11:42 AM
Junior Member
 
Join Date: Sep 2011
Location: AZ
Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Garage
You should have a tab on the bottom of your headlight that the peg and rubber damper should slide into. See Pic. Is the tab broken off or is that a new HL assembly?
Attached Images
File Type: jpg z hl assy.JPG (91.2 KB, 2 views)
JohnJuan likes this.
Skrip is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Z1000 Forum: Kawasaki Z1000 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome