1st gear noice - Kawasaki Z1000 Forum: Kawasaki Z1000 Motorcycle Forums
User Tag List

 
LinkBack Thread Tools
post #1 of 9 Old 04-12-2019, 12:24 PM Thread Starter
Member
 
Bandicoot92's Avatar
 
Join Date: Jun 2018
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Garage
1st gear noice

Hello , it's two days now I noticed that the first gear hits very hard, I know it's normal for first gear to hit but this is too much . I tried to adjust the clutch. But the same , when I try slowly slowly to get in the first sometimes it goes so smooth but other times it's too hard to be normal . Also I noticed it always did one sound like "GUP" AND it was in first . Now sometimes its like it can t go straight in and makes double noice like " cruk gup" ( I'm trying to be as realistic with the sound as I can ) .I hope you can understand.

Last edited by Bandicoot92; 04-12-2019 at 01:07 PM.
Bandicoot92 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 04-14-2019, 09:22 AM Thread Starter
Member
 
Bandicoot92's Avatar
 
Join Date: Jun 2018
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Garage
Anyone...?
Bandicoot92 is offline  
post #3 of 9 Old 04-15-2019, 03:27 PM
Member
 
Join Date: Jul 2015
Location: united kingdom
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
whats your tick over running at, if its a bit fast this can greatly increase the noise of it going in first,
Trebor4460 is offline  
 
post #4 of 9 Old 04-16-2019, 04:10 PM
Member
 
Join Date: May 2016
Location: Hayward CA...SF Bay Area
Posts: 93
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Kawasaki are notorious for horrible sounds when you put the bike into first. I have a ZX14 and it's truly scary the loud "bang" it makes. If I'm not going to be stopped long I just leave it in first.
It doesn't seem to hurt anything.

Mad
Maddevill is offline  
post #5 of 9 Old 04-17-2019, 09:33 AM Thread Starter
Member
 
Bandicoot92's Avatar
 
Join Date: Jun 2018
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Garage
Quote:
Originally Posted by Trebor4460 View Post
whats your tick over running at, if its a bit fast this can greatly increase the noise of it going in first,
Hello there , thanks for the answer , what's the tick over ? :/
Bandicoot92 is offline  
post #6 of 9 Old 04-17-2019, 09:35 AM Thread Starter
Member
 
Bandicoot92's Avatar
 
Join Date: Jun 2018
Posts: 46
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 12 Post(s)
Garage
Quote:
Originally Posted by Maddevill View Post
Kawasaki are notorious for horrible sounds when you put the bike into first. I have a ZX14 and it's truly scary the loud "bang" it makes. If I'm not going to be stopped long I just leave it in first.
It doesn't seem to hurt anything.

Mad
I know that but sometimes it goes so smooth , and I wonder that if it goes smooth sometimes why can't every time ?
Bandicoot92 is offline  
post #7 of 9 Old 04-17-2019, 01:15 PM
Member
 
Join Date: May 2016
Location: Hayward CA...SF Bay Area
Posts: 93
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
The first time I put it into gear in the morning it goes in real smooth. Every time after that BANG! I have found that keeping fresh fully synthetic oil in there seems to help.


Mad
Maddevill is offline  
post #8 of 9 Old 04-17-2019, 02:19 PM
Member
 
Join Date: Jul 2015
Location: united kingdom
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Quote:
Originally Posted by Bandicoot92 View Post
Hello there , thanks for the answer , what's the tick over ? :/
its the speed of the engine when it is idling, not touching throttle, should be set around 1200 rpm
Trebor4460 is offline  
post #9 of 9 Old 04-19-2019, 02:27 PM
Member
 
Zar16Z1000's Avatar
 
Join Date: Aug 2018
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Quote:
Originally Posted by Bandicoot92 View Post
Hello , it's two days now I noticed that the first gear hits very hard, I know it's normal for first gear to hit but this is too much . I tried to adjust the clutch. But the same , when I try slowly slowly to get in the first sometimes it goes so smooth but other times it's too hard to be normal . Also I noticed it always did one sound like "GUP" AND it was in first . Now sometimes its like it can t go straight in and makes double noice like " cruk gup" ( I'm trying to be as realistic with the sound as I can ) .I hope you can understand.
Have it since I bought the bike new, big bang when putting in first. 6k miles later, no issues, no difference. I read a lot that Kawasaki is like that.
Zar16Z1000 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Z1000 Forum: Kawasaki Z1000 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome