Possible head gasket leak? Anyone experience? - Kawasaki Z1000 Forum: Kawasaki Z1000 Motorcycle Forums
User Tag List

 
LinkBack Thread Tools
post #1 of 6 Old 09-12-2018, 07:19 PM Thread Starter
Member
 
Join Date: Jul 2016
Posts: 79
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
Possible head gasket leak? Anyone experience?

Sometimes randomly there’s is a trail of dry white material coming out of appearing to be one of the rubber half circle things on the top of the side of the engine block.

Sometimes I’ll ride it hard no problems. Sometimes I’ll go ride after not riding s few days there it is. Any ideas?

2015 Z
twurz96 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 09-13-2018, 03:17 PM
Senior Member
 
JohnJuan's Avatar
 
Join Date: Dec 2012
Location: Minneapolis
Posts: 1,098
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
Garage
That's a valve cover gasket. It may be leaking. Mine is, and I'm replacing it soon. If you need a valve clearance check, now is a good time for it.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JohnJuan is offline  
post #3 of 6 Old 09-15-2018, 01:29 AM Thread Starter
Member
 
Join Date: Jul 2016
Posts: 79
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 13 Post(s)
How do I know if I need a valve clearance checks? 18k miles

Also while we’re here any input on a manual CCT vs stock automatic one
twurz96 is offline  
 
post #4 of 6 Old 09-17-2018, 01:59 PM
Senior Member
 
JohnJuan's Avatar
 
Join Date: Dec 2012
Location: Minneapolis
Posts: 1,098
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 109 Post(s)
Garage
Quote:
Originally Posted by twurz96 View Post
How do I know if I need a valve clearance checks? 18k miles

Also while we’re here any input on a manual CCT vs stock automatic one
re: miles your manual recommends a valve clearance check at 15k miles.

re: CCT: I'm at 47k miles on the stock CCT, and @BriansZ1000 is at 60k, presumably also on the stock CCT. I wouldn't bother changing it.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JohnJuan is offline  
post #5 of 6 Old 09-25-2018, 04:10 PM
Senior Member
 
BriansZ1000's Avatar
 
Join Date: Mar 2011
Posts: 385
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 26 Post(s)
I had mine checked and readjusted when I hit 60K. My valve cover gasket was leaking when this was done so it was replaced. Currently at 63K'ish miles.

2010 Black/Silver

Last edited by BriansZ1000; 09-25-2018 at 04:12 PM.
BriansZ1000 is offline  
post #6 of 6 Old 10-07-2018, 12:23 PM
Junior Member
 
JOEYBADABOOM's Avatar
 
Join Date: Jul 2018
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Garage
I hav a similar issue with my upper head gasket. Its just dry rotted due to age. I would recommend replacing it if its bad. Have your local Moto shop get it done. If anything, give your local shop a call and explain your issue. It may be something you may be able to take care of yourself.

BADABOOM
JOEYBADABOOM is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Z1000 Forum: Kawasaki Z1000 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome