Pro bolt fairing kit help - Kawasaki Z1000 Forum: Kawasaki Z1000 Motorcycle Forums
User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 11 Old 04-21-2017, 11:27 AM Thread Starter
Junior Member
 
Join Date: Apr 2013
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Pro bolt fairing kit help

Hi,

I have the 2011 Kawasaki z1000 aluminium fairing bolt kit and I'm struggling to work out where they all go. Can anyone please help me where they all go, so I'm sure I have them right.

Also can you tell me if there should be a bolt on the left hand fairing. There wasn't one in there originally which I thought was odd which is why I ordered this kit. But if I've got the other bolts right I'm still missing one for that side. It should be one of the 5 thicker thread but short bolts. The ones I really cannot work out are the 8 longer bolts.

Any help will be appreciated.

Cheers


Sent from my iPhone using Tapatalk
Gibson230891 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 04-21-2017, 12:48 PM
Senior Member
 
JohnJuan's Avatar
 
Join Date: Dec 2012
Location: Minneapolis
Posts: 1,030
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 84 Post(s)
Garage
Quote:
Originally Posted by Gibson230891 View Post
Hi,

I have the 2011 Kawasaki z1000 aluminium fairing bolt kit and I'm struggling to work out where they all go. Can anyone please help me where they all go, so I'm sure I have them right.

Also can you tell me if there should be a bolt on the left hand fairing. There wasn't one in there originally which I thought was odd which is why I ordered this kit. But if I've got the other bolts right I'm still missing one for that side. It should be one of the 5 thicker thread but short bolts. The ones I really cannot work out are the 8 longer bolts.

Any help will be appreciated.

Cheers


Sent from my iPhone using Tapatalk
I think I have the same kit, and I'll try to take some pictures this weekend. Could you post photos of the missing bolt spot and what you're thinking so far, so others can help too? It's kinda hard to tell from a verbal description.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JohnJuan is offline  
post #3 of 11 Old 04-21-2017, 01:03 PM Thread Starter
Junior Member
 
Join Date: Apr 2013
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Quote:
Originally Posted by JohnJuan View Post
I think I have the same kit, and I'll try to take some pictures this weekend. Could you post photos of the missing bolt spot and what you're thinking so far, so others can help too? It's kinda hard to tell from a verbal description.

Ok I'll try and get some tomorrow or Sunday, the one that is missing is the left hand side fairing sort of further back from the front indicator lamp.

I've done 3 bolts on both of the front shocks,
And 2 either side of the fuel tank trim.

But yeah I'll try to get pictures to help.



Sent from my iPhone using Tapatalk
Gibson230891 is offline  
 
post #4 of 11 Old 04-21-2017, 01:34 PM
Senior Member
 
JohnJuan's Avatar
 
Join Date: Dec 2012
Location: Minneapolis
Posts: 1,030
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 84 Post(s)
Garage
Quote:
Originally Posted by Gibson230891 View Post
Ok I'll try and get some tomorrow or Sunday, the one that is missing is the left hand side fairing sort of further back from the front indicator lamp.

I've done 3 bolts on both of the front shocks,
And 2 either side of the fuel tank trim.

But yeah I'll try to get pictures to help.



Sent from my iPhone using Tapatalk
So the one that hold on the part the turn signal is mounted to? I didn't replace that one with the kit.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JohnJuan is offline  
post #5 of 11 Old 04-21-2017, 01:37 PM Thread Starter
Junior Member
 
Join Date: Apr 2013
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Quote:
Originally Posted by JohnJuan View Post
So the one that hold on the part the turn signal is mounted to? I didn't replace that one with the kit.


It's the only visible one on that bit of fairing. It's just above the front of the engine. There is a threaded whole hole in the frame for a bolt but it doesn't look like there's ever been one there.

There is one on the right hand side fairing, which I've replaced now with the pro bolt one


Sent from my iPhone using Tapatalk
Gibson230891 is offline  
post #6 of 11 Old 04-21-2017, 01:45 PM Thread Starter
Junior Member
 
Join Date: Apr 2013
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Quote:
Originally Posted by Gibson230891 View Post
It's the only visible one on that bit of fairing. It's just above the front of the engine. There is a threaded whole hole in the frame for a bolt but it doesn't look like there's ever been one there.

There is one on the right hand side fairing, which I've replaced now with the pro bolt one


Sent from my iPhone using Tapatalk


IMG_0609.jpg

This is the bolt I've replaced. It's the one the other side that's missing.

This isn't my bike it's a zoomed in picture from google.



Sent from my iPhone using Tapatalk
Gibson230891 is offline  
post #7 of 11 Old 04-21-2017, 03:23 PM
Senior Member
 
JohnJuan's Avatar
 
Join Date: Dec 2012
Location: Minneapolis
Posts: 1,030
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 84 Post(s)
Garage
Quote:
Originally Posted by Gibson230891 View Post
Attachment 77690

This is the bolt I've replaced. It's the one the other side that's missing.

This isn't my bike it's a zoomed in picture from google.



Sent from my iPhone using Tapatalk
Yes, there is supposed to be a bolt in that slot on the left.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JohnJuan is offline  
post #8 of 11 Old 04-21-2017, 03:28 PM Thread Starter
Junior Member
 
Join Date: Apr 2013
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Quote:
Originally Posted by JohnJuan View Post
Yes, there is supposed to be a bolt in that slot on the left.


I wonder why there's only 5 bolts of that size in he kit then. As it's the same bolt that holds the lower front fork protectors on and there's 2 of them on either side.

Do you remember where the 8 longer bolts went?


Sent from my iPhone using Tapatalk
Gibson230891 is offline  
post #9 of 11 Old 04-26-2017, 09:52 AM Thread Starter
Junior Member
 
Join Date: Apr 2013
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Does anyone know where all the bolts go? Still struggling to work it out


Sent from my iPhone using Tapatalk
Gibson230891 is offline  
post #10 of 11 Old 04-26-2017, 11:16 AM
Senior Member
 
JohnJuan's Avatar
 
Join Date: Dec 2012
Location: Minneapolis
Posts: 1,030
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 84 Post(s)
Garage
I didn't end up using all of mine because I couldn't figure it out. Take pictures of the ones you have used and post them up, then we can see what's going on.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JohnJuan is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Z1000 Forum: Kawasaki Z1000 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome