2017 N1k Buzzing Noise During Start Up Sequence - Kawasaki Z1000 Forum: Kawasaki Z1000 Motorcycle Forums
User Tag List

 
LinkBack Thread Tools
post #1 of 6 Old 02-18-2019, 09:51 PM Thread Starter
Bc2
Junior Member
 
Join Date: Feb 2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2017 N1k Buzzing Noise During Start Up Sequence

Hi All,

I am hearing as a buzzing noise...

I have a 2017 Kawasaki N1K with 9 miles on it. The reason I am posted this in this forum is because I have not found if or what the perceived problem I may have in other forums. Also, I have read that the only difference between the Z1000 and the N1K is mainly the fairing.


During the start-up sequence when the tachometer needle reaches its highest point I hear a buzzing noise. This is before actually pushing the "Start" button. Anyone have an idea as to what this noise could be? When I purchased the bike from the dealer the battery was 2 years old and dead and I believe they charged the existing battery. Currently, there is snow on the ground so I have not been able to ride the bike. The bike is kept in my garage on one of those smart battery tenders that cycle power and the indicator is reading solid green. I am not sure if this buzzing noise is normal or if it even pertains to the battery but I wanted to mention everything I could think of in this post. I am hoping someone can tell me or point me in the right direction.
Also, if anyone could please tell me how to access the fault codes and how to read them that would be much appreciated.

Thank you,

Bc2
Bc2 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 03-08-2019, 11:57 AM
Junior Member
 
Join Date: Sep 2011
Location: AZ
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Garage
Probably normal. My '10 makes a chattery, solenoid sound when switched on. Always has...
Skrip is offline  
post #3 of 6 Old 03-10-2019, 06:28 PM Thread Starter
Bc2
Junior Member
 
Join Date: Feb 2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Buzzing Noise

At this point I am going with that too. This seems to be the consensus. It won't be riding season here in Massachusetts for another month or so. So if anything I will know more then.


Bc2




Quote:
Originally Posted by Skrip View Post
Probably normal. My '10 makes a chattery, solenoid sound when switched on. Always has...
Bc2 is offline  
 
post #4 of 6 Old 03-12-2019, 01:24 PM
Senior Member
 
JohnJuan's Avatar
 
Join Date: Dec 2012
Location: Minneapolis
Posts: 1,001
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 75 Post(s)
Garage
It's probably the fuel pump priming.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JohnJuan is offline  
post #5 of 6 Old 03-15-2019, 10:10 PM
Junior Member
 
Join Date: May 2018
Location: Dallas
Posts: 24
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
Itís your fuel pump! 😂
PIERCE is offline  
post #6 of 6 Old 03-17-2019, 06:09 AM
Member
 
Join Date: Jul 2015
Location: united kingdom
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
the ecu runs through a check before allowing to start and it cycles the exhaust valve and throttle valves , fuel pump ect, this is ptob what you are hearing.
Trebor4460 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Z1000 Forum: Kawasaki Z1000 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome