Pic not appear - Kawasaki Z1000 Forum: Kawasaki Z1000 Motorcycle Forums
User Tag List

 1Likes
Reply
 
LinkBack Thread Tools
post #1 of 17 Old 03-15-2017, 03:48 AM Thread Starter
Junior Member
 
mizansahak's Avatar
 
Join Date: Feb 2017
Location: Kuala Lumpur
Posts: 27
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Garage
Pic not appear

Hi moderator.. just to check why i can't see any Image attachement.. its only appeared "Attached Thumbnails" wording.

TQ


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mizansahak is offline  
Sponsored Links
Advertisement
 
post #2 of 17 Old 03-15-2017, 09:53 AM
Administrator
 
YSR50's Avatar
 
Join Date: Dec 2010
Location: Chicago-ish
Posts: 362
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Garage
Quote:
Originally Posted by mizansahak View Post
Hi moderator.. just to check why i can't see any Image attachement.. its only appeared "Attached Thumbnails" wording.

TQ
Can you please share a link to a thread where you are seeing this? Thanks

"Be who you are and say what you feel, because those who mind don't matter and those who matter don't mind."
--Dr. Seuss
YSR50 is offline  
post #3 of 17 Old 03-15-2017, 09:44 PM Thread Starter
Junior Member
 
mizansahak's Avatar
 
Join Date: Feb 2017
Location: Kuala Lumpur
Posts: 27
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Garage
Quote:
Originally Posted by YSR50 View Post
Can you please share a link to a thread where you are seeing this? Thanks
Mostly all post that with Image Attchement, i will only can see the wording "Attached Thumbnails". attached is one example.
Attached Images
File Type: jpg z1kforum.JPG (126.9 KB, 9 views)


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
mizansahak is offline  
 
post #4 of 17 Old 03-16-2017, 10:55 AM
Administrator
 
Administrator's Avatar
 
Join Date: Feb 2010
Posts: 183
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Garage
Found the thread from your screenshot: https://www.z1000forum.com/forum/z100...-wrap-job.html

Works fine for me. Can you tell me what browser you are using? Tested with Chrome on my end.

Also out of curiosity, can you see the image that you attached yourself or is it also hidden?

Kevin
Administrator is offline  
post #5 of 17 Old 03-16-2017, 01:12 PM
Senior Member
 
JohnJuan's Avatar
 
Join Date: Dec 2012
Location: Minneapolis
Posts: 1,030
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 84 Post(s)
Garage
Quote:
Originally Posted by mizansahak View Post
Mostly all post that with Image Attchement, i will only can see the wording "Attached Thumbnails". attached is one example.
If you click the thumbnail, the image will open. If you want it to look like the thread I lnk below, you have to upload the image to a host (Imgur.com, for example), then post the link (imgIUploaded.jpg) in [ img ][ /img ] tags.

https://www.z1000forum.com/forum/z100...3-juans-z.html


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JohnJuan is offline  
post #6 of 17 Old 03-17-2017, 10:22 AM
Administrator
 
Administrator's Avatar
 
Join Date: Feb 2010
Posts: 183
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Garage
Beat me to it, thank you @JohnJuan

@mizansahak give that a try and let us know if that works for you.

Cheers,
Natalie
Administrator is offline  
post #7 of 17 Old 03-17-2017, 10:40 AM
Administrator
 
YSR50's Avatar
 
Join Date: Dec 2010
Location: Chicago-ish
Posts: 362
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Garage
Quote:
Originally Posted by JohnJuan View Post
If you click the thumbnail, the image will open. If you want it to look like the thread I lnk below, you have to upload the image to a host (Imgur.com, for example), then post the link (imgIUploaded.jpg) in [ img ][ /img ] tags.

https://www.z1000forum.com/forum/z100...3-juans-z.html
But his problem is that he is not seeing anyone's thumbnail, just the words "Attached Thumbnails". And it's not his own images, but what others are posting.
JohnJuan likes this.

"Be who you are and say what you feel, because those who mind don't matter and those who matter don't mind."
--Dr. Seuss
YSR50 is offline  
post #8 of 17 Old 03-17-2017, 11:40 AM
Administrator
 
YSR50's Avatar
 
Join Date: Dec 2010
Location: Chicago-ish
Posts: 362
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Garage
I checked his settings yesterday and didn't notice anything out of the norm. I went ahead and toggled his image display settings just for something to try. Will see if he replies

"Be who you are and say what you feel, because those who mind don't matter and those who matter don't mind."
--Dr. Seuss
YSR50 is offline  
post #9 of 17 Old 03-17-2017, 11:46 AM
Senior Member
 
Join Date: Jun 2016
Posts: 408
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
I had that problem at work, for me it is because of the internet restriction junk. It does that for all images but I also would not be able to see it if I clicked the link.
GreenHornet2 is offline  
post #10 of 17 Old 03-20-2017, 10:38 AM
Administrator
 
Administrator's Avatar
 
Join Date: Feb 2010
Posts: 183
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Garage
Were you able to get a work around greenhornet?

Kevin
Administrator is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Z1000 Forum: Kawasaki Z1000 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome