Rough Shifting - Kawasaki Z1000 Forum: Kawasaki Z1000 Motorcycle Forums
User Tag List

 1Likes
  • 1 Post By rules
 
LinkBack Thread Tools
post #1 of 3 Old 08-29-2019, 08:20 AM Thread Starter
Junior Member
 
rules's Avatar
 
Join Date: Mar 2019
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Garage
Rough Shifting

Hi All


I noticed a week or so back that the Z was starting to shift a little rougher than before and thought it might be because it was service time. Did a oil change Monday and although it feels ever so slightly better, it still feels "rough". I tightened the clutch cable a bit as well, which improves things but then the clutch tends to slip when I nail it. Is it time to replace the clutch? Friction plates only?


Thanks,
R

2008 Z1000 Black, 54K Kms, Michellen Road 4 (front & back), BMC air filter, Integrated tail light, shorty levers.
rules is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 08-29-2019, 05:15 PM
Senior Member
 
Join Date: May 2016
Location: Hayward CA...SF Bay Area
Posts: 103
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
You must have a bit of slack in the clutch cable. If you do and the clutch is slipping then it's shot. I found my bike starts to shift like crap when the oil is worn out.
I use full synthetic. Used to use Motul300V but super expensive. Now I use Rotella T6 very happy with it.




Mad
Maddevill is offline  
post #3 of 3 Old 08-30-2019, 02:55 AM Thread Starter
Junior Member
 
rules's Avatar
 
Join Date: Mar 2019
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Garage
Sometimes it's the super obvious things that elude us 🙈 ... I was having a look at the position of the gear change pedal/lever and realized the linkage was super "sticky", probably due to all the rainy days I have been riding the last few weeks 🙄 After a good helping of Q20 it's all good again.


I had heard about the bad shifting once it's in need of an oil change which is why I assumed the service I did would make it better so was getting a tad worried when it didn't do much. Me messing with the clutch cable was just a really bad call.


Saw the 300V was super expensive and luckily found some Castrol Power1 fully synthetic at a local shop for a lot less.
rcannon likes this.

2008 Z1000 Black, 54K Kms, Michellen Road 4 (front & back), BMC air filter, Integrated tail light, shorty levers.
rules is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Z1000 Forum: Kawasaki Z1000 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome