Help me - Kawasaki Z1000 Forum: Kawasaki Z1000 Motorcycle Forums
User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 11 Old 06-07-2017, 01:35 PM Thread Starter
Junior Member
 
Join Date: Jun 2017
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Help me

i need you help My exhaust pipe lost o2 sensor whether it had any effect
Attached Images
File Type: jpg IMG_3810_1496856945656.JPG (129.7 KB, 17 views)
Trương Ho i Nam is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 06-07-2017, 04:25 PM
Senior Member
 
JohnJuan's Avatar
 
Join Date: Dec 2012
Location: Minneapolis
Posts: 796
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 58 Post(s)
Garage
That looks like the previous owner removed it intentionally. Is your bike working normally?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JohnJuan is offline  
post #3 of 11 Old 06-09-2017, 07:48 PM Thread Starter
Junior Member
 
Join Date: Jun 2017
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Yes the car still works normally without any error light show how long is it ok ???
Trương Ho i Nam is offline  
 
post #4 of 11 Old 06-09-2017, 07:59 PM Thread Starter
Junior Member
 
Join Date: Jun 2017
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Currently i am using sc pro pro ject please for comments
Trương Ho i Nam is offline  
post #5 of 11 Old 06-13-2017, 01:23 PM
Member
 
thecca's Avatar
 
Join Date: May 2013
Location: La belle province
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Looks like a bot to me...


The ''car''?

Current bike: 2016 Z1000

Previous bikes: 09 GSXR1000, 04 Z1000, 03 YZF-R6, 03 FZ1
thecca is offline  
post #6 of 11 Old 06-13-2017, 02:29 PM
Administrator
 
YSR50's Avatar
 
Join Date: Dec 2010
Location: Chicago-ish
Posts: 338
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Garage
Quote:
Originally Posted by thecca View Post
Looks like a bot to me...


The ''car''?
Yep, looks like spam. Was waiting to be sure.

"Be who you are and say what you feel, because those who mind don't matter and those who matter don't mind."
--Dr. Seuss
YSR50 is offline  
post #7 of 11 Old 06-15-2017, 07:23 AM Thread Starter
Junior Member
 
Join Date: Jun 2017
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Currently no light seems to have been fixed by someone or may not be
Trương Ho i Nam is offline  
post #8 of 11 Old 06-15-2017, 07:25 AM Thread Starter
Junior Member
 
Join Date: Jun 2017
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Currently no light seems to have been fixed by someone or may not be Will that be good for a long time?
Trương Ho i Nam is offline  
post #9 of 11 Old 06-15-2017, 10:06 AM
Senior Member
 
Join Date: Jun 2016
Posts: 301
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 52 Post(s)
If it was done right and tuned you will be fine. If it runs good and no lights are on I wouldn't worry about it
GreenHornet2 is offline  
post #10 of 11 Old 06-19-2017, 09:09 PM Thread Starter
Junior Member
 
Join Date: Jun 2017
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
My bike is running unloaded when the heater turns off and reopened as it does not seem to be pushing enough fuel to pump so the method is PC V and K & N filtering will solve the problem on ???
Trương Ho i Nam is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Z1000 Forum: Kawasaki Z1000 Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome